forum.ge
reklama
FORUM.GE წესები  · დახმარება  · ძებნა  · წევრები  · კალენდარი  · ფოსტა  · ჩატი
Pages: (35) [1] 2 3 ... ბოლო »  ( გადავიდეთ პირველ წაუკითხავ წერილზე ) გამოხმაურება · ახალი თემა · ახალი გამოკითხვა

> MikroTik Routers and Wireless F.A.Q., MikroTik-თან დაკავშირებული შეკითხვები და პრობლემები
apocalips
CarFIX Auto Parts


*****
ჯგუფი: Members
წერილები: 4974
წევრი No.: 1645
რეგისტრ.: 24-January 03

  გამოგზავნილია: 19 May 2013, 22:10  #36497485      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა · ვებგვერდი · im
user posted image

ხშირად იხსნება სხვადასხვა თემა MikroTik -ის თემატიკით.
ამ თემაში დავსვათ კითხვები, და დავწეროთ პასუხებიც.
ფაქტია რომ შესანიშნავი გადაწყვეტაა, დაბალი ფასის შესაბამისად.

მეც MikroTik-ის მომხმარებელი ვარ (ჯერ დამწყები)


პირველ შეკითხვას მე დავსვავ:
ქსელი დაახლოებით ესეთია:
ether1 - WAN ძირითადი WAN IP მისამართით
ether2 - LAN 1 DHCP 192.168.1.0/24
ether3 - LAN 2 DHCP ..
ether4 - LAN 3 DHCP ..
ether5 - WAN2 ალტერნატიული ბექაფ ინტერნეტი Geocell Broadbend router Local IP 192.168.0.1 DHჩPთ

პრობლემა არის ether5 - WAN2
ანუ, ძირითანი ინტერნეტი რო გაითიშება როგორ გადავართვევინო ავტომატურად ბექაფ ინტერნეტზე? ჩართვისას პირიქით

This post has been edited by apocalips on 19 May 2013, 22:12


--------------------
-= Audi Club Georgia =-
http://www.audiclub.ge/
http://audiclub.ge/forum/
EMOziko
Lazy Geek


*****
ჯგუფი: Members
წერილები: 4454
წევრი No.: 50014
რეგისტრ.: 25-December 07

გამოგზავნილია: 19 May 2013, 22:58  #36498368      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა · ვებგვერდი
apocalips
გამარჯობა ანდრო.
მაგისთვის ორი გზაა, ერთი ერთი სკრიპტით და მეორე უსკრიპტოდ:

http://wiki.mikrotik.com/wiki/Advanced_Rou...thout_Scripting
http://wiki.mikrotik.com/wiki/Failover_Scripting

მე არ გამიკეთებია მაგრამ მუშაობს კარგად.

შეგიძლია ქსელი გაყო და ლოად ბალანსინგი გააკეთ და ორივე ლინკი ერთდროულად გამოიყენო:
http://wiki.mikrotik.com/wiki/Load_Balanci...ltiple_Gateways


--------------------
while(i == true)
{ love++;
}

pingvinuka.blogspot.com ჩემი ლინუქსი :)
xonski2
Crazy Member


*****
ჯგუფი: Registered
წერილები: 1205
წევრი No.: 102069
რეგისტრ.: 11-October 09

გამოგზავნილია: 20 May 2013, 03:14  #36502221      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა
dhcp,warning dhcp1 offering lease 10.0.0.2 for 00:0C:32:67:15
:AA without success


რა შეცდომას მეუბნება ვერ გავიგე



This post has been edited by xonski2 on 20 May 2013, 03:20


--------------------
[URL=https://www.youtube.com/watch?v=j0DrDOqIxWM]ლინკი[/URL]
misha1
Super Crazy Member +


*******
ჯგუფი: Members
წერილები: 17150
წევრი No.: 5585
რეგისტრ.: 29-June 04

გამოგზავნილია: 20 May 2013, 13:20  #36505069      · პროფილი · პირადი მიმოწერა · ჩატი · icq
ბექაფი ჯობია სკრიპტით გაკეთდეს , ასე უფრო ლოგიკურად იაზროვნებს როუტერი , ბექაპ კანალის მეტრიკა დადგეს 1 ზე და მთავარის 0 ზე , ეს სკრიპტი შედულერით ყოველ 30-40 წამში გაეშვას :
CODE

:local Repeat 5
:local tgt [/ping 100.64.120.1  src-address=100.64.120.25 count=$Repeat size=64 interval=1000ms];
:local tdns [/ping 62.168.168.2  src-address=100.64.120.25 count=$Repeat size=64 interval=1000ms];



:log info $tdns;
:log info $tgt;

# Check gateway if not reachable
:if (([/ip route get [find comment="ISP1gateway"] disabled]=false) && (($tgt = 0) )) do={
 /ip route set [find comment="ISP1gateway"] disabled=yes
:log info "isp1 gateway is dead"
}
# Check next route if not reachable
:if (($tdns = 0) ) do={
 /ip route set [find comment="ISP1gateway"] disabled=yes
:log error "isp1 gateway is dead"
}
:if (($tgt >=1) && ($tdns >=1) ) do={
 /ip route set [find comment="ISP1gateway"] disabled=no
:log error "isp1gateway up"

}
xonski2
Crazy Member


*****
ჯგუფი: Registered
წერილები: 1205
წევრი No.: 102069
რეგისტრ.: 11-October 09

გამოგზავნილია: 20 May 2013, 22:39  #36512676      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა
მხოლოდ გლობალის დატრაფიკება თუ ვინმემ იცით , ადამიანურ ენაზე აგვიხსენით
temuri426
Super Member


****
ჯგუფი: Registered
წერილები: 768
წევრი No.: 52193
რეგისტრ.: 23-January 08

გამოგზავნილია: 20 May 2013, 23:06  #36513168      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა
xonski2
"გლობალის დატრაფიკება" -ში რას ულისხმობ ეგ მითხარი ადამიანურად და შეიძლება აგისხნათ...wink.gif



xonski2
Crazy Member


*****
ჯგუფი: Registered
წერილები: 1205
წევრი No.: 102069
რეგისტრ.: 11-October 09

გამოგზავნილია: 20 May 2013, 23:47  #36513914      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა
ქართული საიტებიდან იწერდეს 4 მეგაბიტით, და უცხოურიდან ნახევარი მეგაბიტით
temuri426



ხო კიდე წეხან დავაპრაშივკე რბ 500 , v6.0 ზე და რომ გადავტვირთე არ ირთება ოს.

რა არი გამოსავალი?


ფიზიკურად ირთება , მარა არ რეაგირებს არც მაკს მიჩვენებს ვინბოქსში და არც ფაიფაი მხარე მუშაობს.

ეზერნეტზე რომ ვუერთდები ლინკი იკვრება ,

რესეტმა არ უშველა

This post has been edited by xonski2 on 20 May 2013, 23:50
user123456
Member


***
ჯგუფი: Registered
წერილები: 61
წევრი No.: 150741
რეგისტრ.: 12-June 12

გამოგზავნილია: 21 May 2013, 01:36  #36515352      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა
ხონსკ იშენზე ლამერი ტუ მენახოს ვინმე რა ბლიად, ამდენი წელია მიკროტიკს აკვდები და უბიქუითს და იმენა აზრზე არ ხარ ლოკალს და გლობალს ვერ ყოფ, ვინც შენ ტავის დროზე მოდერად დაგნიშნა ჰაკინგ.გე ზე რა biggrin.gif biggrin.gif biggrin.gif biggrin.gif მაგარი ვრადაობ რა ისეთ კითხვებს აძრობ,ეგრე გააგრძელე biggrin.gif biggrin.gif
xonski2
Crazy Member


*****
ჯგუფი: Registered
წერილები: 1205
წევრი No.: 102069
რეგისტრ.: 11-October 09

გამოგზავნილია: 21 May 2013, 02:22  #36515643      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა
QUOTE
ვინც შენ ტავის დროზე მოდერად დაგნიშნა ჰაკინგ.გე ზე რა

გრისმა, და რა პრობლემაა მერე?

რადნოი ნიკი დაწერე რომელიხარ. და ეგ ბაზარი პირადში გავაგრძელოთ.

საკაიფო არაფერია აქ და, ვინც ჩემზე კაიპობს კიდე ცალკე მოეთხოვება.
QUOTE
ბლიად,

ბლიად კიარა ზრდილობიანად პოსტე , მეტი სერიოზულობა გმართებს ახალგაზრდავ.


რაუნდა გლობალის გაყოპას ჩაყარე ქართული იპ რეინჯები, გამანგლე და ეგაა, მარა იქნებ სხვა მეთოდი იცის ვინმემ.

ნომერი დატოვე ან დამირეკე

ხუთი ცხრა სამი ოთხი ხუთი ექვსი რვა შვიდი ექვსი







Nok
ნუ მიყურებთ ძუძუებზე!


********
ჯგუფი: Members
წერილები: 22539
წევრი No.: 29351
რეგისტრ.: 2-February 07

გამოგზავნილია: 21 May 2013, 11:00  #36517082      · პროფილი · პირადი მიმოწერა · ჩატი
apocalips


აი რაღაცა ვიჯახირე failover-ზე და ნახე.

http://linkz.ge/file/396902/Failover.pdf.html

This post has been edited by Nok on 21 May 2013, 11:00


--------------------
ემანსიპირებულ კალოშთა ლაჟვარდოვანი წიწვების ხედვამ, სიბნელე დაღეჭა და სიბრალულის კონცენტრირებულ გამოვლინებაში შეინჭყრა...
nikol_ozi
Super Crazy Member ++


********
ჯგუფი: Members
წერილები: 20344
წევრი No.: 41440
რეგისტრ.: 8-September 07

გამოგზავნილია: 21 May 2013, 11:27  #36517376      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა
Nok
QUOTE
აი რაღაცა ვიჯახირე failover-ზე და ნახე.

http://linkz.ge/file/396902/Failover.pdf.html

up.gif


--------------------
70-640
70-410
70-411
70-243
apocalips
CarFIX Auto Parts


*****
ჯგუფი: Members
წერილები: 4974
წევრი No.: 1645
რეგისტრ.: 24-January 03

გამოგზავნილია: 21 May 2013, 13:56  #36519047      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა · ვებგვერდი · im
Nok
QUOTE
აი რაღაცა ვიჯახირე failover-ზე და ნახე.

იჯახირე კიარა სადიპლომო ნაშრომია smile.gif

ერთი სული მაქვს როდის გავტესტავ (3-4 დღეში ალბათ)
მადლობა
apocalips
CarFIX Auto Parts


*****
ჯგუფი: Members
წერილები: 4974
წევრი No.: 1645
რეგისტრ.: 24-January 03

გამოგზავნილია: 26 May 2013, 16:16  #36589874      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა · ვებგვერდი · im
Nok
შენ გაიხარე, მადლობა დიდი


ჩემი შემდეგი კითხვა
როგორ მივამაგრო The Dude - MikroTik-ს?

http://aacable.wordpress.com/tag/howto-ins...ik-routerboard/ ეს კი ვნახე მარა რაღაც ვერ გამომივიდა

This post has been edited by apocalips on 26 May 2013, 17:33
donkosta
Super Crazy Member +


*******
ჯგუფი: Members
წერილები: 16358
წევრი No.: 5699
რეგისტრ.: 12-July 04

გამოგზავნილია: 27 May 2013, 00:23  #36596806      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა · ვებგვერდი
750 არ გიგდიათ არავის თუნდაც გაფUჭებული? user.gif


--------------------
რას გვიშვება ეს სააკ...ჰმ....გუდმ....ტფუ....ლინიჯი :no:

რწყილი და ჭიანჭველა - მსოფლიოს ერთ-ერთი უძველესი ქვესტი

Карл у клары крал коралы, а клара у карла украла кларнет... вывод: Кидалы были, есть и будут хавать за щет нупов.

ფანატი ამდშნიკი
shrek777
ჩემი ხატია სამშობლო


*****
ჯგუფი: Members
წერილები: 3195
წევრი No.: 10551
რეგისტრ.: 1-June 05

გამოგზავნილია: 27 May 2013, 11:58  #36600295      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა
QUOTE
apocalips

ყველაზე მარტივი გზა ფაულტ ტოლერანსის არის სტატიკ რუტით, ორივეს გაუწერე destination 0.0.0.0 gateway wan1, destination 0.0.0.0 gateway wan2 და მეტრიკით აკონტროლე მეინი და მიუთიტე ჩექ გეითვეი=პინგ.


QUOTE
xonski2

მანგლით არის ერთი გზა თუ შენი აესი არ გაქვს და ბიჯიპი პეარები, თუ გაქვს მიერთება პირდაპირ ინტერფეისის რულით დაალიმიტებ.
QUOTE
apocalips

snmp-ე ჩართე მიკროტიკებზე და იგივე კონფიგი გააკეთე დუდას გლობალ სეთინგებში, სნმპ-ს გარეშეც მოაქვს ინფო თუმცა მწირი
1 წევრი ათვალიერებს ამ თემას (1 სტუმარი და 0 უჩინარი წევრი)
0 წევრი:
Topic Options Pages: (35) [1] 2 3 ... ბოლო » გამოხმაურება · ახალი თემა · ახალი გამოკითხვა

 



ფორუმის სერვერების განთავსებას და ინტერნეტთან კავშირს უზრუნველყოფს: CLOUD9
[ Script Execution time: 0.0258 ]   [ 11 queries used ]   [ GZIP Disabled ]