forum.ge
reklama
FORUM.GE წესები  · დახმარება  · ძებნა  · წევრები  · კალენდარი  · ჩატი
  გამოხმაურება · ახალი თემა · ახალი გამოკითხვა

> Blue Screen ვიდეო ადაპტერზე ან ბარათზე, ვინმეს შეგიძლიათ საქმიანი მირჩიოთ რამე
picpic
Super Crazy Member +


*******
ჯგუფი: Members
წერილები: 15472
წევრი No.: 87518
რეგისტრ.: 26-March 09

გამოგზავნილია: 5 Sep 2019, 18:22  #55207423      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა · ვებგვერდი
მოკლედ Blue Screen - ით ვინდოუსის სიკვდილმა დამტანჯა, თუ შეგიძლიათ რამე რომ მირჩიოთ.

დედა დაფა - P5QC
core 2 პროცესორი E7500 პ

ეს კომპი მაქვს 5 წელია. გამოცვალეო ტყუილად არ მითხრათ, ვერ გამოვცვლი.
არასდროს არ ჰქონდა პრობლემა. თავის შესაძ;ლებლობებში მუშაობდა პრობლემების გარეშე.

ჩემდა ჭირად შევუცვალე პროცესორი და ჩავსვი Q8300
იმის შემდეგ Blue Screen - ით ასრულებს სიცოცხლეს ორ დღეში ერთხელ, ზოგჯერ ყოველდღეც კი.
ეს პროცესორი Q8300, სადაც იჯდა კომპში, მუშაობდა საათივით იქ.


იქნება მიშველოთ რჩევით ვინმემ, რამე გამოცდილება გაქვთ იქნება ამდაგვარი პრობლემის.

user posted image

შეცდომის ეს კოდი რომელიც აქ არის სქრინზე მითითებული - DRIVER_IRQL_NOT_LESS_OR_EQUA, გამოდის ყველაზე ხშირად.
თუმცა გამოუტანია კოდებიც სხვა დროს:
IRQL_NOT_LESS_OR_EQUAL
KMODE_EXCEPTION_NOT_HANDLED
UNEXPECTED_KERNEL_MODE_TRAP

ძირითადად მითითება შეცდომაში არის ვიდეო ადაპტერის დრაივერზე.


სია, თუ რა ვცადე (რა არ ვცადე ის მკითხეთ, ჯობია):

- გადავაბრუნე გუგლი ძებნაში

- რამდენჯერმე გადავაყენე ვინდოუსი და ვცადე რამდენიმე სხვადასხვა ვინდოუსი (ყოველთვის Win 7 დავაყენე სხვადასხვა შეკვრა. მჭირდება ვინ 7 და მაგიტომ)
შედეგი ნოლი. ყველაფერი მუშაობს საათიით და გამართულად სანამ არ ფერთხებს და გამოირთვება ლურჯი ეკრანით.

- ვიდეო ბარათი NVIDIA. მაქვს ორი ცალი სხვადასხვა 7300GT და G210, ორივე გამართული და მუშა, სხვა კომპიუტერზე მუშაობს ხანგრძლივად და უპრობლემოდ ორივე. ხან ერთსვაყენებ ხან მეორეს რომ პრობლემის მიზეზს მივაგნო. ანინსტალი გავუკეთე და ხელმეორედ დავაყენე ყველა ტარიღით გამოშვებული და რამდენიმე ვერსიის NVIDIA-ს დრაივერები, წლებში განსხვავებით გამოშვებულები.
შედეგი ნოლი. ყველაფერი მუშაობს საათიით და გამართულად სანამ არ ფერთხებს და გამოირთვება ლურჯი ეკრანით.

- როგორც დავწერე, მონაცვლეობით ჩავსვი ხან ერთი ხან მეორე ბარათი, შესაბამისი ადაპტერების დაყენებით,
შედეგი ნოლი. ყველაფერი მუშაობს საათიით და გამართულად სანამ არ ფერთხებს და გამოირთვება ლურჯი ეკრანით.

- ვინდოუსის power manager-ში ყველაფერი დავაყენე მაქსიმალურ პერფორმანსზე, და "არასდროს დაიძინო", "არაფერი გამორთო", არავიტარი სევერი", "არავითარი პროცენტები სულ 100%" და ა.შ. რეჟიმში,
შედეგი ნოლი. ყველაფერი მუშაობს საათიით და გამართულად სანამ არ ფერთხებს და გამოირთვება ლურჯი ეკრანით.

- დვაყენე რამე რჯულის თუ შეიძლებოდა სტრეს ტესტების და დიაგნოსტიკის საშუალებები, GPU-ს და CPU-ს ამიყვანია 90 - 93 გრადის ცელსიუსამდე.
მუშაობს არცერთ ტესტზე არ გამოთიშულა არაფერი, არც Blue Screen - ით და არც ისე. მუშაობს ყველა ექსტრემალურ ტესტზე შეცდომების გარეშე.

- გამოვცვალე კვება დროებით გადმოვუტანე ორჯერ დიდი კვება. ბევრს ისედაც არაფერს არ მოიხმარდა მაგრამ მაინც ორჯერ დიდი ვცადე.
შედეგი ნოლი. ყველაფერი მუშაობს საათიით და გამართულად სანამ არ ფერთხებს და გამოირთვება ლურჯი ეკრანით.

რა დარჩა რომ შევამოწმო კიდევ, არ ვიცი. ალბათ სადმე ხრამში რომ გადავაგდო ყველაზე ნაღდია.
მარა მაინც ვწერ აქ. იქნება რამე კიდევ მირჩიოთ შემთხვევით გამოცდილება თუ გქონდათ.


--------------------
SOS!!! პატივცემულო ამომრჩევლებო, ვრცელდება ინფორმაცია რომ საარჩევნო უბნებზე იგეგმება საწერი კალმების შეტანა, რომელიც გამოყენების შემდეგ 15 წუთში ორთქლდება და ფურცელი ცარიელი რჩება, გთხოვთ საარჩევნო უბანზე თან იქონიოთ თქვენი საწერი კალამი (c) Manana KobaKhidze
Z-owner
Crazy Member


*****
ჯგუფი: Members
წერილები: 3202
წევრი No.: 178841
რეგისტრ.: 26-December 13

გამოგზავნილია: 5 Sep 2019, 19:21  #55207705      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა
picpic
ჩემიც ეგრე ღლიდა ტვინს, ერთხელაც დაწერა ფიზიკალ მემორის პრობლემა, 4 ცალი ოპერატიულიდან 1 გადიოდა მარილზე, ცალცალკე ყველა მუშაობდა, ორ-ორიც და სამიც, ერთხელაც დავშალე და მაგ ერთზე აღარ ჩაირთო საერთოდ, მანამდე მაგრად ვეჩალიჩე მეც. e8600 მაქვს და q სერიაზე ვფიქრობდი, ეხლა აზრიც აღარ აქვს დიდად.
picpic
Super Crazy Member +


*******
ჯგუფი: Members
წერილები: 15472
წევრი No.: 87518
რეგისტრ.: 26-March 09

გამოგზავნილია: 5 Sep 2019, 19:35  #55207761      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა · ვებგვერდი
QUOTE (Z-owner @ 5 Sep 2019, 19:21 )
picpic
ჩემიც ეგრე ღლიდა ტვინს, ერთხელაც დაწერა ფიზიკალ მემორის პრობლემა, 4 ცალი ოპერატიულიდან 1 გადიოდა მარილზე, ცალცალკე ყველა მუშაობდა, ორ-ორიც და სამიც, ერთხელაც დავშალე და მაგ ერთზე აღარ ჩაირთო საერთოდ, მანამდე მაგრად ვეჩალიჩე მეც. e8600 მაქვს და q სერიაზე ვფიქრობდი, ეხლა აზრიც აღარ აქვს დიდად.

რამ-ებს რა უნდა ტეკებოდა, არასდროს პრობლემა არ ჰქონია, ორასჯერ ამოვიღე და ჩავსვი, მეც ვიეჭვე მაგათი ბრალი ხომ არა მეთქი.
ტესტებით რას ვუშვები კომპს ამ პრობლემის გამო, ვერ წარმოიდგენთ, რამ-ები ახლაც ყველა ტესტს გადის.

სასწაული ის არის რომ კომპი მუშაობდა ერთხელ არ დაუკვნესია. პროცესორიც სხვა კომპში მუშაობდა და ისისც საათივით. ერთი თაობის და თავსებადი დედა პლატა და პროცესორია ყველნაირად. პროცესორის შეცვლის გარდა ყველაფერი იგივეა რაც იყო.. ტვინი მივასხი ზედ...

lashj
597547373


****
ჯგუფი: Registered
წერილები: 398
წევრი No.: 165408
რეგისტრ.: 12-April 13

გამოგზავნილია: 5 Sep 2019, 19:56  #55207856      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა · ვებგვერდი · aim · yim
პლატის ბიოსი განაახლე ბოლო ვერსიამდე
ოპერატიული მეხსიერება შეამოწმე ცალცალკე ორივე შეცდომებზე იქნებ რომელიმე დაზიანებულია


--------------------
i3 7100 3.9ghz
gt 1030 asus 2gb ddr5
asus h110m k
ssd 240gb
hdd 1tb 7200 rpm
ram 8gb crucial 2x4 2133mhz
power 400 watt cougar 80+bronze
case + dvd r w
Z-owner
Crazy Member


*****
ჯგუფი: Members
წერილები: 3202
წევრი No.: 178841
რეგისტრ.: 26-December 13

გამოგზავნილია: 5 Sep 2019, 20:21  #55207955      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა
QUOTE
რამ-ებს რა უნდა ტეკებოდა, არასდროს პრობლემა არ ჰქონია, ორასჯერ ამოვიღე და ჩავსვი, მეც ვიეჭვე მაგათი ბრალი ხომ არა მეთქი.

მეც ეგრე ვფიქრობდი, ყველაფერი ამოვიღე, გავწმინდე, თითქოს გასწორდა, საღამოს იგივე ქნა, ტესტში რამის პრობლემა არ ჩანდა მაგრამ ერთხელაც აღარ ჩაირთო, პირდაპირ ლურჯ ეკრანს აგდებდა, სათითაოდ გავტესტე და ერთ რამს დარხეული ქონდა, იგივეთი შევცვალე და მორჩა. სცადე, რანდენიმე თუ გიყენია დატოვე ერთზე ცოტა ხნით, მერე სხვაზე და მიაგნებ, თუ ყველაფერი ცადე, ეგეც ნახე, ხო გეუბნები, ასჯერ გამომიგდო ლურჯი ეკრანი და მხოლოდ ერთხელ დაწერა ფიზიკალ მემორის პრობლემა.
155V6TI
Crazy Member


*****
ჯგუფი: Members
წერილები: 4351
წევრი No.: 85932
რეგისტრ.: 4-March 09

გამოგზავნილია: 6 Sep 2019, 10:18  #55209839      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა
picpic
QUOTE
პლატის ბიოსი განაახლე ბოლო ვერსიამდე

წლების წინ მქონდა მსგავსი პრობლემა 775 სოკეტზე და ასე მოვაგვარე.
ოპერების სიხშირე დაწიე ბიოსიდან, თუმუშაობს 800მჰზ დაუწიე 667 მჰზ.
Q9400 ჩასმის მერე დაეწყო ჩემთანაც.


--------------------
Государство есть совокупность отдельно взятых чиновников, придающих личной выгоде статус общественных интересов.
picpic
Super Crazy Member +


*******
ჯგუფი: Members
წერილები: 15472
წევრი No.: 87518
რეგისტრ.: 26-March 09

გამოგზავნილია: 6 Sep 2019, 13:10  #55210617      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა · ვებგვერდი
lashj
155V6TI
Z-owner

ბიოსი თავის ბოლო გამოშვებულ ვერსიაზე მქონდა განახლებული, მაგრამ lashj-ს რჩევის მერე გადავფლეშე გუშინ საღამოს ხელმეორედ, შეიძლება პროცესორის შეცვლისას რამე დაზიანდა. ველოდები შედეგს და დავწერ აუცილებლად რას იზამს, მადლობელი ვარ რათქმაუნდა პასუხებისთვის, აუცილებლად დავწერ რას იზამს.

მახსოვრობა კარგია, გუშინაც გავატარე ტესტი და მანამდეს ბევრჯერ. როგორც ვინდოუსის დიაგნოსტიკით ისე სხვა საშუალებებით.
picpic
Super Crazy Member +


*******
ჯგუფი: Members
წერილები: 15472
წევრი No.: 87518
რეგისტრ.: 26-March 09

გამოგზავნილია: 8 Sep 2019, 00:18  #55217876      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა · ვებგვერდი
lashj
155V6TI
Z-owner

ყველაფერი ვქენი როგორც მირჩიეთ. ეგ იყო უნდა ზეიმი დამეწყო გასწორდა მეთქი და,
ორდღენახევრის თავზე მგლიჯა ისევ ლურჯი ეკრანი MODE_EXCEPTION_NOT_HANDLED ერორით

ყვე;ლაზე სასწაული ის არის რომ ამ ორდღენახევრის განმავლობაში გავადნე კომპი, რა არ ვუქენი, და არაფერი მომხდარა.

ახლა, ბოლოს, გრძელ სტატიას ვკითხულობდი ფაირფოქსში რაღაცას ერთ გვერდზე. ხანგრძლივი აიდლ პაუზებით და ხანდახან წასაკითხად ქვემოთ ვსქროლავდი მაუსის ვილით, და ერთ მომენტში სქროლის დატრიალებისას გამოვარდა ვინდოუსი მაგ შეცდომით.

----------------

ზოგადად ეგეთი ცნება არსებობს კომპიუტერებში, რომ დედა დაფამ სპეციფიკაციებით მითითებული თავსებადი პროცესორი არ მიიღოს?!
თუ, ზოგადად გამორიცხულია ეს პრობლემა დედადაფაზე-პროცესორის ტავსებადობიდან მოდიოდეს?

ან მეორე ვარიანტი, პროცესორს რომ ბუდეში რომელიმე პინზე ცუდი კონტაქტი ჰქონდეს (გამოცვლისას), არის ვარიანტი რომ საერთოდ ჩართულიყო ასეტი ცუდი კონტაქტის პირობებში?!
თუ, ესეც ზოგადად გამორიცხულია და არ ჩაირთვებოდა საერთოდ?

ნუ, ამ კითხვებს იმიტომ ვსვამ, რომ:
ა) პროცესორი მეორე კომპში (პირობითად B კომპი) მუშაობდა 100% ნორმალურად.

ბ) პრობლემის შექმნის გამო ამ კომპში (პირობითად A კომპი), ექსპერიმენტისთვის B-დან გადმოვიტანე ყველა ჰარდი და ჩავანაცვლე.
ანუ A კომპი ახლა B კომპისგან რომელშიც 100% მუშაობდა მეთქი, რომ დავწერე, განსხვავდება მხოლოდ RAM-მით და დედადაფით.

მაგიტომ დავსვი ეს კითხვები

This post has been edited by picpic on 8 Sep 2019, 01:50
picpic
Super Crazy Member +


*******
ჯგუფი: Members
წერილები: 15472
წევრი No.: 87518
რეგისტრ.: 26-March 09

გამოგზავნილია: 12 Sep 2019, 15:46  #55237939      · პროფილი · პირადი მიმოწერა · ჩატი · ელფოსტა · ვებგვერდი
ყველას მადლობა, ყველაფერი გასწორდა.

განსაკუთრებული მადლობა 155V6TI
სიხშირის 1333 დან 1111 -ზე დაწევამ უშველა.

ზემოთ კი დვწერე არ უშველა მეთქი, მაგრამ, ამდენ ბოდიალში, რომ დავწიე სიხშირე, მალევე ხელმეორედ დავფლეშე ბიოსი და "აუტო" აღდგა, რასაც ვერ მივაქციე ყურადღება.

მერე დავაკვირდი, დავუწიე სიხშირეს, და პრობლემები აღარ არის, ბევრი დღე გავიდა უკვე.
ოღონდ რატო დასჭირდა სიხშირის დაწევა, მაინც ვერ მივხვდი, 4 ბირთვი რომ არის, და ადრე რომ 2 ბირთვი იყო, Ram-ის სიხშირესთან რა კუთხით... ვერ გავიგე



This post has been edited by picpic on 12 Sep 2019, 15:48
0 წევრი ათვალიერებს ამ თემას (0 სტუმარი და 0 უჩინარი წევრი)
0 წევრი:
Topic Options გამოხმაურება · ახალი თემა · ახალი გამოკითხვა

 



ფორუმის სერვერების განთავსებას და ინტერნეტთან კავშირს უზრუნველყოფს: CLOUD9
[ Script Execution time: 0.0270 ]   [ 12 queries used ]   [ GZIP Disabled ]